Bug report #694

Text labels missing in postgis vector layer 0.9 trunk

Added by Redmine Admin over 13 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:-
Affected QGIS version: Regression?:No
Operating System:OS X Easy fix?:No
Pull Request or Patch supplied: Resolution:worksforme
Crashes QGIS or corrupts data: Copied to github as #:10753

Description

In the last few svn revisions, the text labeling functionality is broken in postgis layers (possibly all layers -- have not tested). When I pull up my layer to assign layers, the labels are turned on, but they do not appear on the map canvas. I have display labels selected, the field set properly, and I am using a 1-point buffer. Font is default Lucida Grande 12 black. This problem appeared in the svn update from several days ago when the problem with postgis queries was fixed.

History

#1 Updated by Martin Dobias over 13 years ago

Fixed in branch in . Will be merged to trunk soon.

#2 Updated by Martin Dobias over 13 years ago

  • Status changed from Open to Closed
  • Resolution set to fixed

#3 Updated by Redmine Admin over 13 years ago

  • Resolution deleted (fixed)
  • Status changed from Closed to Feedback

It still is not functional for me using revision 6876 of trunk from earlier today.

#4 Updated by Martin Dobias over 13 years ago

That's because it's not been merged from branch to trunk yet. To test it you can check out this branch:

http://svn.qgis.org/repos/qgis/branches/provider0_9-branch

#5 Updated by Martin Dobias over 13 years ago

  • Status changed from Feedback to Closed
  • Resolution set to fixed

Merged to trunk (1ac58027 (SVN r6880)).

#6 Updated by John Tull over 13 years ago

  • Status changed from Closed to Feedback
  • Resolution deleted (fixed)

Based on my build from 6881 and Tom Elwertowski from 6883, this issue is still unresolved. The issue is not resolved by unchecking and re-checking show labels in the postgis layer.

#7 Updated by pcavallini - over 13 years ago

  • Status changed from Feedback to Closed
  • Resolution set to worksforme

#8 Updated by Anonymous about 11 years ago

Milestone Version 0.9 deleted

Also available in: Atom PDF