Bug report #6878

broken packages ubuntu gis

Added by b h almost 9 years ago. Updated almost 9 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:16007

Description

Hi qgis developers,
I don't know who to contact, but thanks for all your hard work in providing this program!
Yesterday I tried to install qgis on two more machines running ubuntu and I am unable to do so. I successfully installed qgis on yet a different desktop running the same OS last week. When looking at package synaptics I noticed that the successfully installed version is 1.9.0+git20121208+7841975~precise-ubuntugis1 for ALL packages. Some of the packages have been updated in the last week to version 1.9.0+git20121210+df2c1c5~precise-ubuntugis1 and when trying to install qgis as of yesterday I get the report that 'qgis-providers' and 'python-qgis' contain broken packages and it will not install.
I'm not sure who works on this kind of problem or if anyone knows about.

History

#1 Updated by Jürgen Fischer almost 9 years ago

  • Status changed from Open to Closed

disk space is currently tight on the server, therefore (some of) the builds run out of space. Once that's solved, the builds will be ok again.

Also available in: Atom PDF