Bug report #6793

DBMANAGER: problem to import multipoligon shapefile in PostGIS

Added by Luca Lanteri almost 9 years ago. Updated almost 9 years ago.

Status:Closed
Priority:Normal
Assignee:Giuseppe Sucameli
Category:DB Manager
Affected QGIS version:master Regression?:No
Operating System:WINDOWS Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:15941

Description

If I try to import a MUTIPOLYGON shapefile in PG using DBManager it create a table with POLYGON type constraint an the data couldn't be imported.
See atacched file as sample

ambiti.zip (1.3 MB) Luca Lanteri, 2012-11-30 01:21 AM

History

#1 Updated by Giuseppe Sucameli almost 9 years ago

  • Resolution set to duplicate
  • Assignee set to Giuseppe Sucameli
  • Status changed from Open to Closed

Duplicate of #5547.
The problem was fixed in 08e844f6d0

Also available in: Atom PDF