Feature request #6768

Diagrams: connect Expression builder to attributes and size fields

Added by Regis Haubourg almost 7 years ago. Updated almost 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Symbology
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No Copied to github as #:15921

Description

it would be nice to have the possibility to use expression builder in size field and attribute fields of diagram tab.


Related issues

Duplicates QGIS Application - Feature request #8682: Add expressions to diagrams Closed 2013-09-26

History

#1 Updated by St├ęphane Brunner almost 6 years ago

Duplicate of #8682 ...

#2 Updated by Matthias Kuhn almost 6 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Also available in: Atom PDF