Bug report #6766

region zone error using GRASS plugin

Added by Fredrik Lindberg over 7 years ago. Updated about 4 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:GRASS
Affected QGIS version:1.8.0 Regression?:No
Operating System:Windows 7 Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:15919

Description

Hello. When I am creating a location based on a raster layer projected in SWEREF99TM (EPSG:3006) which is based on UTM33N, the zone parameter is set to 0 instead of 33. This causes a number of bugs using e.g. v.sample because the zone of the raster dataset and the location is different. When I am creating the same location in GRASS 6.4.2 the zone parameter is set correctly (33). I attached the raster dataset.

Thanks
Fredrik

dem.zip - zipped geotiff (505 KB) Fredrik Lindberg, 2012-11-27 02:43 AM

Associated revisions

Revision 39072959
Added by Radim Blazek about 4 years ago

[GRASS] new mapset utm zone, fixes #6766

History

#1 Updated by Radim Blazek about 4 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF