Bug report #6758

qgis.exe has stopped working

Added by Henk Hofmans almost 9 years ago. Updated over 8 years ago.

Status:Closed
Priority:Normal
Assignee:Henk Hofmans
Category:-
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:Yes Copied to github as #:15914

Description

When I exited qgis, I was asked to save and after confirming this, the program crashed reporting: "qgis.exe has stopped working". Now when I try to open the project, qgis keeps keeps crashing this way.

Ideas: Could it be that the project file became corrupted because I closed the program when it was still generating a *.png image?

qgis_crash.PNG (36.9 KB) Henk Hofmans, 2012-11-25 05:34 PM

History

#1 Updated by Giovanni Manghi almost 9 years ago

  • Status changed from Open to Feedback

What operating system? What QGIS version? Did you tried removing any third party plugin, and more in general disabling any plugin in the plugin manager?

Do you have a project/dataset that allows to replicate the issue in a predictable way?

#2 Updated by Giovanni Manghi over 8 years ago

  • Resolution set to invalid
  • Status changed from Feedback to Closed

closing for lack of feedback.

Also available in: Atom PDF