Bug report #6739

qgis-providers-common segmentation fault on update

Added by Rui Pedro Henriques over 7 years ago. Updated about 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Build/Install
Affected QGIS version:master Regression?:No
Operating System:Linux Easy fix?:No
Pull Request or Patch supplied:No Resolution:worksforme
Crashes QGIS or corrupts data:No Copied to github as #:15901

Description

Hi,

When trying to update from http://qgis.org/ubuntugis-nightly I get a Segmentation Fault caused by qgis-providers-common.

The text file attached has the error description.

qgis_install_error - error description (2.8 KB) Rui Pedro Henriques, 2012-11-20 04:46 AM

History

#1 Updated by Jürgen Fischer about 6 years ago

  • Resolution set to worksforme
  • Status changed from Open to Closed

not reproducable - maybe a local problem - likely outdated.

Also available in: Atom PDF