Bug report #669

Windows: WMS Layers are not printed

Added by walter-pleyer-lfrz-at - over 13 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:-
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:10728

Description

When composing a map for printing using a WMS layer, as background the layer ist not printed or saved as file.

History

#1 Updated by anonymous - over 13 years ago

Replying to [email protected]:

When composing a map for printing using a WMS layer, as background the layer ist not printed or saved as file.

Correction: The plattform on which I experienced this bug is Windows

#2 Updated by Gavin Macaulay - over 13 years ago

What version of qgis are you using? A similar problem (https://svn.qgis.org/trac/ticket/476) was in 0.8.0, but has been fixed in more recent versions.

Gavin

#3 Updated by Redmine Admin over 13 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #476

#4 Updated by Anonymous about 11 years ago

Milestone Version 0.8.1 deleted

Also available in: Atom PDF