Bug report #6681

Unnecessary redraw when changing query on unselected layer

Added by Aren Cambre over 7 years ago. Updated almost 7 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:GUI
Affected QGIS version:1.8.0 Regression?:No
Operating System:Windows 7 x64 Easy fix?:No
Pull Request or Patch supplied:No Resolution:worksforme
Crashes QGIS or corrupts data:No Copied to github as #:15849

Description

If I change the query on an unselected layer, there should be no screen redraw since nothing visible was changed. However, there is a redraw.

History

#1 Updated by Giovanni Manghi almost 7 years ago

  • Resolution set to worksforme
  • Status changed from Open to Closed

Seem to be works as expected, at least on qgis 2.0, Please reopen if necessary.

Also available in: Atom PDF