Feature request #660

Shortcut key to stop snap

Added by Yves Jacolin over 12 years ago. Updated about 9 years ago.

Status:Closed
Priority:Low
Assignee:Marco Hugentobler
Category:Digitising
Pull Request or Patch supplied: Resolution:fixed
Easy fix?:No Copied to github as #:10719

Description

Hi,

QGIS allow user to enable snap point when editing a feature. Sometime it can be not interesting to use it just for one point (ie. you are close to another polygon but one point has not to be snaped), so either you change the tolerance just for one point :-/ either you can disable snap only for this point using alt or ctrl key for exemple.

History

#1 Updated by leolami - over 11 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

For me it is close in 0.9.2.
Reopen it if we think the bug is also present.

#2 Updated by Yves Jacolin over 11 years ago

  • Resolution deleted (fixed)
  • Status changed from Closed to Feedback

I did not see anything allowing to stop snapping when editing a geometry. This in not a bug, this is a new feature asked ;)

Am I wrong ?

Regards,

Y.

#3 Updated by Tim Sutton over 11 years ago

  • Status changed from Feedback to Open

#4 Updated by luca76 - almost 10 years ago

can we except it in 1.4.0?

#5 Updated by Volker Fröhlich about 9 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

8c2a02f3 (SVN r14624) introduced a dock for the snap settings. Snap settings can be changed while digitizing.

Reopen if necessary!

Also available in: Atom PDF