Bug report #6566

"Save as Picture" doesn't save text annotations

Added by marisn - almost 7 years ago. Updated almost 7 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:15764

Description

Steps to reproduce:
  • Place on map canvas a text annotation balloon with some text
  • Export map canvas contents to file with File -> Save as Image

Text balloons are gone :(

Rationale to keep them - easy info schematic creation - think "drive to this place!" type pictures.

History

#1 Updated by marisn - almost 7 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Auch! Dupe of #5301

Using localized QGIS has it's downsides :(

Also available in: Atom PDF