Bug report #654

Graticule creator crash (WINDOWS)

Added by Redmine Admin over 13 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:Tim Sutton
Category:C++ Plugins
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:worksforme
Crashes QGIS or corrupts data: Copied to github as #:10713

Description

Graticule creator plugin crashes in Windows although the shape with graticule seems to be created properly. In Linux it works perfectly. Tested with version 0.8.0 and 0.8.1p1.

History

#1 Updated by Tim Sutton over 13 years ago

  • Status changed from Open to In Progress

#2 Updated by Tim Sutton over 13 years ago

BTW did you test with 0.8.1preview2 by any chance?

Thanks

Tim

#3 Updated by Redmine Admin over 13 years ago

  • Resolution set to worksforme
  • Status changed from In Progress to Closed

Ouuups, sorry I didn't noticed that there is already P2 available so I tested one more and find out taht in P2 graticule creator works without crash.

Thanks

Lubos

#4 Updated by Anonymous about 11 years ago

Milestone Version 0.8.1 deleted

Also available in: Atom PDF