Bug report #6518

Add to the "digitizing" toolbar the right button to add records to geometryless tables

Added by Giovanni Manghi almost 7 years ago. Updated over 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:GUI
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:15735

Description

Right now the right button to add records to geometryless tables (an icon with a "+" symbol) sgows only in the attributes table toolbar.

Moreover in the digitizing toolbar a few icons become active when toggling editing a geometryless table, but this does not make any sense as are all tools that are used to add/move/delete/etc geometries.

History

#1 Updated by Giovanni Manghi over 5 years ago

  • Resolution set to fixed/implemented
  • Status changed from Open to Closed

the button is there since a long now.

Also available in: Atom PDF