Bug report #650

Problem whit PNG's Image Exportation

Added by anonymous - over 13 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:Magnus Homann
Category:Rasters
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:10709

Description

the problem appears when i try to export my qgis map to png image. Just break and close.

note: my OS is Windows XP whit SP

P.D. Sorry for my bad english

Jorge Armenta

History

#1 Updated by Magnus Homann over 13 years ago

Are you using the 0.8.0 installation?

#2 Updated by Magnus Homann over 13 years ago

  • Status changed from Open to In Progress

This works for me with 0.8.1 on pre3. Have you tested with

http://qgis.org/uploadfiles/testbuilds/qgis_setup0.8.1preview3.exe

Uninstall old version first!

#3 Updated by Steven Bell - almost 13 years ago

Does this bug still occur for you in version 0.9?

#4 Updated by Steven Bell - almost 13 years ago

Also, are you using the print composer, or just exporting straight from the main window?

#5 Updated by Magnus Homann almost 13 years ago

  • Status changed from In Progress to Closed
  • Resolution set to fixed

I believe it os fixed. Re-open if needed.

#6 Updated by Anonymous about 11 years ago

Milestone Version 0.9.2 deleted

Also available in: Atom PDF