Bug report #640

Troubles with the legend and map - Layout printing window

Added by vevila-costa-conab-gov-br - over 13 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Map Legend
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:10699

Description

When I try to put the map and the legend elements in the printing layout window, the appear deformed, or simply does not appear. I don't see this same problem in putting the scale bar.

History

#1 Updated by Tim Sutton over 13 years ago

Im moving this issue over to 0.8.2 since we dont have time to fix it for 0.8.1 release.

#2 Updated by leolami - over 12 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

#3 Updated by Anonymous about 11 years ago

Milestone Version 0.9.2 deleted

Also available in: Atom PDF