Bug report #6245

master crashes applying a composer template

Added by stefano campus about 8 years ago. Updated about 8 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:Marco Hugentobler
Category:-
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:Yes Copied to github as #:15552

Description

when i try to apply an existent print composer template to a new layout, qgis master crashes.
same template works perfectly in qgis 1.8

Versione di QGIS
1.9.0-Master - Rev. cod. a795a5d

attached: template and project

barahona_1.9.qgs (274 KB) stefano campus, 2012-08-24 08:02 AM

A3_barahona_verticale.qpt (17.1 KB) stefano campus, 2012-08-24 08:02 AM

History

#1 Updated by Marco Hugentobler about 8 years ago

  • Assignee set to Marco Hugentobler

#2 Updated by Salvatore Larosa about 8 years ago

this seem as a duplicate of #6181, if so please close it!

#3 Updated by stefano campus about 8 years ago

it should be, from the description i see ...
do you think it could be useful to integrate #6181 sending my qps and qpt?

#4 Updated by Giovanni Manghi about 8 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

stefano campus wrote:

it should be, from the description i see ...
do you think it could be useful to integrate #6181 sending my qps and qpt?

duplicate of #6181

Also available in: Atom PDF