Bug report #6189

Project crash after update on an openSUSE 11.4

Added by Andri Arnaldsson about 8 years ago. Updated about 8 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:master Regression?:No
Operating System:Linux Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:15503

Description

Version of the project file: 1.7.4-Wroclaw
Current version of QGIS: 1.8.0-Lisboa

See attached files

qgis-bugreport.txt Magnifier - Bug report (11.5 KB) Andri Arnaldsson, 2012-08-13 04:02 AM

geological_features.qgs - QGIS project file (83.8 KB) Andri Arnaldsson, 2012-08-13 04:02 AM

History

#1 Updated by Giovanni Manghi about 8 years ago

  • Status changed from Open to Feedback

the layer "capef.wkt" is still in the same path defined in the project file?

If I remove it the project opens with no problems.

#2 Updated by Giovanni Manghi about 8 years ago

seems duplicate of #5809 that was already fixed in qgis-master.

#3 Updated by Andri Arnaldsson about 8 years ago

Giovanni, of course you are right. That particular layer was missing.

Can you tell me how you found it so quickly, I do not see it mentioned in the bugreport?

#4 Updated by Giovanni Manghi about 8 years ago

  • Resolution set to duplicate
  • Status changed from Feedback to Closed

Can you tell me how you found it so quickly, I do not see it mentioned in the bugreport?

because of #5809

Your problem sounded really similar so I looked into your project for a csv/wkt layer.

Also available in: Atom PDF