Feature request #6144

Add "libqt4-sql-psql" and "libqt4-sql-sqlite" as dependencies (otherwise eVis won't work)

Added by Giovanni Manghi about 5 years ago. Updated 5 months ago.

Status:Open
Priority:Low
Assignee:-
Category:Build/Install
Pull Request or Patch supplied:No Resolution:
Easy fix?:No

Description

Otherwise core tools like eVis won't work out of the box under Linux.

History

#1 Updated by Pirmin Kalberer almost 5 years ago

  • Target version changed from Version 2.0.0 to Future Release - Nice to have

#2 Updated by Giovanni Manghi over 3 years ago

  • Resolution set to wontfix
  • Status changed from Open to Closed

evidently this is not meant to be.

#3 Updated by Jürgen Fischer over 3 years ago

  • Resolution deleted (wontfix)
  • Status changed from Closed to Open

#4 Updated by Giovanni Manghi 5 months ago

  • Easy fix? set to No

Also available in: Atom PDF