Bug report #6138

Cannot specify encoding for compressed Shapefiles

Added by Anita Graser over 8 years ago. Updated about 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Browser
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:15469

Description

Using new file browser panel, it is possible to load compressed Shapefiles. But I don't see a way to specify the attribute encoding. It always seems to default to UTF-8. This turns the feature pretty much useless in non-English-speaking regions.

History

#1 Updated by Jürgen Fischer over 6 years ago

  • Target version changed from Version 2.0.0 to Future Release - Lower Priority

#2 Updated by Anita Graser about 5 years ago

  • Resolution set to fixed/implemented
  • Status changed from Open to Closed

Since layer encoding can be changed in the layer properties, this is not an issue anymore.

Also available in: Atom PDF