Bug report #612

attribute table buttons in upper row have no label or images

Added by hartmut-tschauner-gmail-com - over 13 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:Tim Sutton
Category:GUI
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:10671

Description

Hello,

The buttons in the upper row of the attribute table dialog have no images. Their functions may only be inferred from tooltip texts.

History

#1 Updated by hartmut-tschauner-gmail-com - over 13 years ago

The 6 square buttons in the upper row of the attribute table dialog have no labels or images. Their functions must be inferred from tooltip texts.

#2 Updated by Tim Sutton over 13 years ago

Changed version to 0.8.0 since version 0.8.1 is not released yet...

#3 Updated by Tim Sutton over 13 years ago

Can you test if this issue is resolved with the 0.8.1 preview installer I have put online at http://qgis.org/uploadfiles/testbuilds/qgis_setup0.8.1preview1.exe

Thanks

Tim

#4 Updated by Tim Sutton over 13 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Works for me as of preview 2 release. Please re-open if this issue still affects you.

#5 Updated by Anonymous about 11 years ago

Milestone Version 0.8.1 deleted

Also available in: Atom PDF