Bug report #611

Allow user to disable snap tolerance warning

Added by Gary Sherman over 13 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:Gavin Macaulay -
Category:Digitising
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:10670

Description

The "Could not snap segment. Have you set the tolerance in Settings > Project Properties > General?" warning is good once, but not after that. Even if you have set the tolerance, you may click outside it and not select anything. The user should have the option to clicke a "Don't show this warning again" check box.

The other issue is this warning box comes up twice for each failure.

History

#1 Updated by Tim Sutton over 13 years ago

Moved to milestone 0.8.2 since we wont be fixing any further issues before the 0.8.1 release

#2 Updated by Gavin Macaulay - almost 13 years ago

  • Status changed from Open to In Progress

#3 Updated by Gavin Macaulay - almost 13 years ago

  • Resolution set to fixed
  • Status changed from In Progress to Closed

Fixed in svn 286c3e42 (SVN r7669).

#4 Updated by Anonymous about 11 years ago

Milestone Version 0.9.1 deleted

Also available in: Atom PDF