Bug report #609

GRASS external layers don't work

Added by Gary Sherman over 13 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:GRASS
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:10668

Description

GRASS external layers created with v.external don't work in QGIS. They show up, but can't be added since they lack an entry in the Layer drop-down.

History

#1 Updated by leolami - over 12 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

See bug 551

#2 Updated by Anonymous about 11 years ago

Milestone Version 0.9.2 deleted

Also available in: Atom PDF