Bug report #606

Attribute search "show only matching" doesn't work

Added by Gary Sherman over 13 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:Martin Dobias
Category:Data Provider
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:worksforme
Crashes QGIS or corrupts data: Copied to github as #:10665

Description

The "show only matching" selection in the attribute table doesn't seem to do anything and results in unexpected behavior. I admit that I'm not sure what its supposed to do, but it certainly doesn't seem to function.

History

#1 Updated by Tim Sutton over 13 years ago

Moved to milestone 0.8.2 since we wont be fixing any further issues before the 0.8.1 release

#2 Updated by Martin Dobias almost 13 years ago

For me it's working. Can you provide some more information of what you do, what's your expectation and what happens? If possible also with testing data.

Martin

#3 Updated by Gary Sherman almost 13 years ago

  • Resolution set to worksforme
  • Status changed from Open to Closed

Fixed for me using Qt 4.3.2

#4 Updated by Anonymous about 11 years ago

Milestone Version 0.8.2 deleted

Also available in: Atom PDF