Bug report #602

Graduated symbol dialog unusable

Added by Gary Sherman over 13 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:Tim Sutton
Category:Symbology
Affected QGIS version: Regression?:No
Operating System:OS X Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:10661

Description

The graduated symbol dialog is pretty much unusable on OS X at screen resolution of 1024x768. The dialog also can't be resized.

graudated_symbol_dialog_osx.png - Graduated symbol dialog under OS X (63.9 KB) Gary Sherman, 2007-02-16 02:44 PM

History

#1 Updated by Tim Sutton over 13 years ago

Moved to milestone 0.8.2 since we wont be fixing any further issues before the 0.8.1 release

#2 Updated by Tim Sutton almost 12 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Closed as old - this dialog has since been rearranged for 1.0. Please reopen if problem persists with trunk.

#3 Updated by Anonymous about 11 years ago

Milestone Version 1.0.0 deleted

Also available in: Atom PDF