Bug report #5853

Raster: Global Transparency setting not stored/loaded correctly

Added by Andreas Neumann about 7 years ago. Updated about 7 years ago.

Status:Closed
Priority:Normal
Assignee:Marco Hugentobler
Category:Rasters
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:15321

Description

If one loads a raster, applies the global transparency saves the project, reloads it, the global transparency setting is not preserved.

There seems to be either a storage problem of this setting in the project file or a loading problem.

History

#1 Updated by Marco Hugentobler about 7 years ago

  • Status changed from Open to Closed

Should be fixed now

Also available in: Atom PDF