Bug report #585

Map composer scalebar and legend setout errors

Added by Jeremy Palmer over 14 years ago. Updated about 12 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:-
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:10644

Description

Currently in the 0.8 win32 build of QGIS the legend border box and layer name text overlap. The issue seems to go alleviate itself if you increase the font size.

Also the scale bar in the composer is not disguisable. It looks like the height of the scale bar is too small.

Refer to the attached screenshot for reference.

mapcomposer.png (50.5 KB) Jeremy Palmer, 2007-02-11 06:39 PM

History

#1 Updated by Steven Bell - over 14 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

These should be fixed as of .

#2 Updated by Anonymous about 12 years ago

Milestone Version 0.8.2 deleted

Also available in: Atom PDF