Bug report #5839

WMS client in browser needs to handle WMS-C servers

Added by Giovanni Manghi over 7 years ago. Updated over 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Browser
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:15311

Description

When connect to a WMS-C server (ex tilecache) the layer list is presented in the "tilesets" tab. The user must select the layer from that tab, because if he selects the layer from the "layers" tab then it will not show in the canvas.

It seems that the browser (both from "wms" and "ows") picks the layer from a WMS-C server the wrong way, so it will not show in the canvas.

Tested on master.

History

#1 Updated by Giovanni Manghi over 5 years ago

  • Resolution set to fixed/implemented
  • Status changed from Open to Closed

it works as expected now.

Also available in: Atom PDF