Bug report #5829

WMS reprojection broken in QGIS master

Added by Giovanni Manghi over 7 years ago. Updated about 7 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:Marco Hugentobler
Category:Web Services clients/WMS
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:15304

Description

I'm testing one beside the other QGIS 1.8 and Master, and it seems that in master the WMS reprojection is broken.

Seems a consequence of the raster resampling merge.

wms_18.qgs (12.3 KB) Giovanni Manghi, 2012-06-25 12:02 AM

wms_master.qgs (8.1 KB) Giovanni Manghi, 2012-06-25 12:02 AM

34.png (950 KB) Giovanni Manghi, 2012-06-25 12:02 AM

37.png (245 KB) Giovanni Manghi, 2012-06-25 12:02 AM

History

#1 Updated by Marco Hugentobler over 7 years ago

Works for me with master. If the problem persists, could you post a sample service and which CRS to use?

#2 Updated by Marco Hugentobler about 7 years ago

  • Status changed from Open to Feedback

#3 Updated by Giovanni Manghi about 7 years ago

I just updated qgis-master and I can confirm the issue. Attached two projects one made with 1.8 and the other with master. The project made with master also show the other issue (WMS-C suport is broken). Thanks in advance.

#4 Updated by Marco Hugentobler about 7 years ago

  • Status changed from Feedback to Closed

Fixed in master branch

Also available in: Atom PDF