Bug report #571

Grass raster will not load or display

Added by hcgrant-bcisnet-co-uk - over 13 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Rasters
Affected QGIS version: Regression?:No
Operating System:SuSE Easy fix?:No
Pull Request or Patch supplied: Resolution:wontfix
Crashes QGIS or corrupts data: Copied to github as #:10630

Description

This is the same defect as Ticket 423 but on Suse10.2 Linux

History

#1 Updated by anonymous - over 13 years ago

SYSTEM
QGIS 0.8 Linux OpenSuse10.2 Spearfish60 dataset

Files used to create my QGIS system are

gdal-1.3.2-1suse10.2.i586.rpm
gdal-grass-1.3.2-1suse10.2.i586.rpm
geos-2.2.3-1suse10.2.i586.rpm
grass-6.2.1-1suse10.2.i586.rpm
Grass-install-ins
grasslogo_vector_small.png
proj-4.5.0-2suse10.2.i586.rpm
qgis-0.8.0-2suse10.2.i586.rpm

#2 Updated by hcgrant-bcisnet-co-uk - over 13 years ago

Just downloaded 0.8 to Vista .. GRASS Rasters load and display!

#3 Updated by Tim Sutton over 13 years ago

Moved to milestone 0.8.2 since we wont be fixing any further issues before the 0.8.1 release

#4 Updated by Gary Sherman over 13 years ago

  • Resolution set to wontfix
  • Status changed from Open to Closed

#5 Updated by Anonymous about 11 years ago

Milestone Version 0.8.2 deleted

Also available in: Atom PDF