Bug report #559

Error connecting to SGU source in Sweden

Added by niklas-ringdahl-sweco-se - over 13 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:Magnus Homann
Category:Web Services clients/WMS
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:worksforme
Crashes QGIS or corrupts data: Copied to github as #:10618

Description

Got an error message from Quantum asking me to report this:

(Unknown error code from a post-1.3 WMS server)
The WMS vendor also reported:
Exception in GetMap reply.
[ERR0924] Requested image is too big and cannot be created.

This is probably due to a bug in the QGIS program. Please report this error.
Tried URL: http://maps.sgu.se/wmsconnector/com.esri.wms.Esrimap/wms_grundvatten?SERVICE=WMS&VERSION=1.1.0&REQUEST=GetMap&BBOX=14.645104,57.391795,19.315437,61.295283&SRS=EPSG:4326&WIDTH=1212&HEIGHT=1010&LAYERS=1000&STYLES=&FORMAT=image/png&TRANSPARENT=TRUE

bg559.png - How to set projection (195 KB) Magnus Homann, 2007-03-01 11:15 AM

History

#1 Updated by Magnus Homann over 13 years ago

  • Status changed from Open to In Progress

#2 Updated by Magnus Homann over 13 years ago

  • Resolution set to worksforme
  • Status changed from In Progress to Closed

This works for me, after I set projection to RT90 (see attached screenshot). I will close this for now, please re-open if you still have issues.

#3 Updated by Anonymous about 11 years ago

Milestone Version 0.8.1 deleted

Also available in: Atom PDF