Bug report #5570

missed errors using `Check geometry validity` tool

Added by joe larson over 7 years ago. Updated over 7 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:-
Affected QGIS version:1.8.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:15151

Description

OpenJUMP found these errors which the `Check geometry validity` tool missed. They appear to be either Duplicate rings or Self-intersections.

Bad_Features_-_BldgFootprints2005.zip - EPSG:2229 (2.46 KB) joe larson, 2012-05-10 04:54 PM

History

#1 Updated by joe larson over 7 years ago

  • Affected QGIS version changed from master to 1.8.0

#2 Updated by Giovanni Manghi over 7 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #5070

Also available in: Atom PDF