Bug report #555

Field should be Layer in GRASS lingo

Added by Redmine Admin almost 15 years ago. Updated over 12 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:GRASS
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:10614

Description

0.8 SVN 6453

Please update all the occurences of "Field" term in relation to GRASS vectors to "Layer". These are two same things, but Field has been replaced by Layer many months ago in GRASS.

Things to update are, AFAIK:
1. GRASS Edit's attribute editor still mentions "Field"
2. GRASS Edit's "Table" tab mentions "Field (layer)"

Maciek

History

#1 Updated by Redmine Admin almost 15 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

A duplicate of #556. I must have hit submit too soon. Sorry.

Maciek

#2 Updated by Anonymous over 12 years ago

Milestone Version 0.8.1 deleted

Also available in: Atom PDF