Bug report #548

map composer's "Font size scale" has no effect in the output PDF

Added by Redmine Admin over 13 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:-
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:10607

Description

1. Compose a map with labels based on attributes.

2. Use the "Font size scale" to adjust the label's size in the preview.

3. Print to pdf.

4. As you can see the "Font size scale" was ignored in the output PDF. No matter what "Font size scale" you entered, it will have effect only in the map composer preview.

Maciek

History

#1 Updated by Redmine Admin over 13 years ago

P.S.

I'm reffering to 0.8 SVN 6453.

Maciek

#2 Updated by Tim Sutton over 13 years ago

Moved to milestone 0.8.2 since we wont be fixing any further issues before the 0.8.1 release

#3 Updated by Steven Bell - almost 13 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

This appears to be fixed in 0.9.

#4 Updated by Anonymous about 11 years ago

Milestone Version 0.8.2 deleted

Also available in: Atom PDF