Bug report #546

qgis.conf file leads to shifted main menu row (unaccessible "File" menu item)

Added by neteler-itc-it - almost 14 years ago. Updated over 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:GUI
Affected QGIS version: Regression?:No
Operating System:Mandriva Easy fix?:No
Pull Request or Patch supplied: Resolution:invalid
Crashes QGIS or corrupts data: Copied to github as #:10605

Description

Hi,

with attached qgis.conf file the main menu gets shifted to the left (out of the QGIS window) which makes "File" and "View" unaccessible.

Removing the file and relaunching QGIS solved the problem (but then I lose all my settings). Not sure which is the offending line in the file.

Markus

qgis.conf Magnifier - offending qgis.conf settings file (7.11 KB) neteler-itc-it -, 2007-01-21 09:21 AM

History

#1 Updated by neteler-itc-it - almost 14 years ago

A second issue (?) is that the config file shows a mixture of languages. Not sure if that's save...

Markus

#2 Updated by neteler-itc-it - almost 14 years ago

I managed to reproduce the bug:

    1. remove ~/.config/QuantumGIS/qgis.conf
    2. start qgis
    3. enable all plugins
    (using select all button)
    4. leave qgis
    5. start qgis again and voila': menu damaged

Markus

#3 Updated by Martin Dobias over 13 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

AFAIK that problem was caused by my poor nonfuctional 'Navigation' plugin, which is gone now. I can't reproduce the problem now with neither attached qgis.conf nor the steps for reproduction so I'm closing this ticket.

#4 Updated by Anonymous over 11 years ago

Milestone Version 0.9 deleted

Also available in: Atom PDF