Bug report #543

Project Wide Projection causing QGIS to crash

Added by dcollett-linz-govt-nz - over 13 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Projection Support
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:worksforme
Crashes QGIS or corrupts data: Copied to github as #:10602

Description

Loading layer when "Project wide default projection will be used" is selected, under QGIS Options - Projection tab, causes QGIS to crash.

History

#1 Updated by Magnus Homann over 13 years ago

I can reproduce this with opening a raster layer and projection 2673.
Works for me in trunk (compiled on win2k).
No possibility to debug 0.8 on win32 for me.

#2 Updated by Magnus Homann over 13 years ago

It also works in latest svn for 0.8, rev 6524.

#3 Updated by Magnus Homann over 13 years ago

  • Resolution set to worksforme
  • Status changed from Open to Closed

#4 Updated by Anonymous about 11 years ago

Milestone Version 0.8.1 deleted

Also available in: Atom PDF