Bug report #5373

SQL Server new Provider fails on table name with _

Added by Eric Mariage over 8 years ago. Updated about 8 years ago.

Status:Closed
Priority:Low
Assignee:Tamas Szekeres
Category:Data Provider
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:worksforme
Crashes QGIS or corrupts data:No Copied to github as #:15058

Description

We get an error when we try to open a SQL Server Table which its name containts an underscore: "_".
To avoid the error we need to remove the underscore in the table name.

History

#1 Updated by Giovanni Manghi over 8 years ago

  • Assignee set to Tamas Szekeres
  • Category set to Data Provider

#2 Updated by Tamas Szekeres about 8 years ago

  • Resolution set to worksforme
  • Status changed from Open to Closed

Just tried with qgis/master and works for me.

Also available in: Atom PDF