Bug report #5352

Missing Project Properties

Added by Brian Rahardi almost 11 years ago. Updated almost 11 years ago.

Status:Closed
Priority:High
Assignee:-
Category:-
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:15049

Description

I'm using QuantumGIS 1.9.0 Master under Ubuntu 12.04, after several updates I realized that I no longer can find Project Properties menu. The place where it used to be is empty between 2 separators. I attached a screenshot. Did I make a mistake during updates or some misconfiguration.
Thank You, QGIS Rocks!

qgisbug.jpg (30.6 KB) Brian Rahardi, 2012-04-13 04:56 PM

History

#1 Updated by Giovanni Manghi almost 11 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #4434.

It is a bug when using the unity desktop manager. As worksround, to access project properties click on the "crs status" icon in the lower right corner of the qgis main window.

Also available in: Atom PDF