Bug report #529

Doubled items in plugin manager

Added by Redmine Admin over 13 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:C++ Plugins
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:worksforme
Crashes QGIS or corrupts data: Copied to github as #:10588

Description

In QGIS 0.8.0 (Windows version) there are doubled items in plugin manager if localized version is running. The first group of items is without title, version and descpription -- only checkboxes. The second group are "real" plugins with name, description, version... If some of checkboxes from first group was checked QGIS crashed immediately. In Linux it work fine for me -- only Scalebar plugin is doubled -- one in name/vesion/description in english and another one in Slovak.

History

#1 Updated by Gavin Macaulay - over 13 years ago

This may be because there are some parts of qgis left over from an earlier install. Try completely removing qgis and reinstalling it.

#2 Updated by Redmine Admin over 13 years ago

  • Resolution set to worksforme
  • Status changed from Open to Closed

You a right -- reinstalling helped. Thanks for hint.

#3 Updated by Anonymous about 11 years ago

Milestone Version 0.8.1 deleted

Also available in: Atom PDF