Bug report #5240

Show all layers/Hide all layers changed behaviour in QGIS master

Added by Giovanni Manghi over 7 years ago. Updated over 7 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Map Legend
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed
Crashes QGIS or corrupts data:No Copied to github as #:14975

Description

Yet in QGIS 1.7.4 Show all layers/Hide all layers is fast lightining as all layers are switched off and on at the same time. In QGIS master this seems to have changed, and now layers seems to be switched off and on one by one, resulting in a considerably slower operation.

History

#1 Updated by Giovanni Manghi over 7 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

fixed with the same fix for #5013

#2 Updated by Giovanni Manghi over 7 years ago

  • Target version changed from 35 to Version 1.8.0

Also available in: Atom PDF