Feature request #5218

Coordinate reference system for multiple shp file open

Added by Bernard park almost 9 years ago. Updated almost 9 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No Copied to github as #:14954

Description

Hi team,

first of all thank you so much to provide such a great tool in open source world!

QGIS 1.7.4 on window wants to confirm coordinate reference system as many as I trying to open multiple shp files at one time.

confirm coordination whenever open new geometric file would be essential to select correct one. however, it would be great if there is additional menu to confirm apply same selected coordination to open multiple files.

for example, I'd like to open N shp file which have the same CRS,
1. select multiple files that I'd like to open
2. confirm my coordination once
3. apply the same coordination for selected multiple coordination (skip to click "OK" button as many as I selected)

Regards,

History

#1 Updated by Giovanni Manghi almost 9 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #5219

Also available in: Atom PDF