Bug report #521

Shapefile not displaying correctly

Added by kwilliams-penbaymedia-com - almost 14 years ago. Updated almost 14 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Vectors
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:10580

Description

I have a shapefile the depicts all of the State of Maine in polygon format intended for uses in applications to 1:100k scale. It contains several multipart polygons due to the presence of many islands (in lakes as well as in the ocean). When I open this shapefile in QGIS 0.8, it draws as half black and half fill color. I ahve a similar shapefile with much higher detail (1:24k) that almost completely draws blank.

These shapefiles were created using ArcToolbox's merge function, creating multipart polygons where needed. Does QGIS not support these types of features correctly?

History

#1 Updated by kwilliams-penbaymedia-com - almost 14 years ago

Sorry about the double postings!

#2 Updated by Gavin Macaulay - almost 14 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #522?

Also available in: Atom PDF