Bug report #519

MapServer export crashes if class contains non-Latin1 characters

Added by Redmine Admin almost 14 years ago. Updated over 11 years ago.

Status:Closed
Priority:Low
Assignee:Martin Dobias
Category:-
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:10578

Description

MapServer export tool crashes if some layer is set as unique value and attributes in classification field contains non-Latin1 characters.

I've attached affected project file.

test.qgs (5.49 KB) Redmine Admin, 2007-01-08 04:45 AM

History

#1 Updated by Tim Sutton almost 14 years ago

Moved to milestone 0.8.2 since we wont be fixing any further issues before the 0.8.1 release

#2 Updated by Magnus Homann over 13 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Fixed in . All values are encoded to utf-8 when being written to map file.

#3 Updated by Anonymous over 11 years ago

Milestone Version 0.8.2 deleted

Also available in: Atom PDF