Bug report #5168

Grass plugin is disappeared

Added by aperi2007 - over 9 years ago. Updated over 9 years ago.

Status:Rejected
Priority:Normal
Assignee:-
Category:GRASS
Affected QGIS version:master Regression?:No
Operating System:windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:14916

Description

Hi,
in the osgeo4w version of qgis-dev (r213138e) the plugin Gass is disappeared.

History

#1 Updated by Jürgen Fischer over 9 years ago

  • Resolution set to invalid
  • Status changed from Open to Rejected

Seems to be bug OSGeo4W # 269 for some reason a reinstall of msys is needed.

#2 Updated by aperi2007 - over 9 years ago

Hi,
reinstalling msys the grass plugin is become available,

thx,
Andrea.

Also available in: Atom PDF