Bug report #512

Georef of swiss raster layer does'nt work on win XP

Added by Gilles - over 13 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:Magnus Homann
Category:Projection Support
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:10571

Description

I tried several times to georef a map in Q gis 0.8 (Projection ID: 2418, 2419, 1200 1201 &57) but it never displayed the map, an shows aberations in the scale and cordinate bar. I also tried to load a map I georeferanced with qgis last version. It displays the map, but the coordinates ant the scale are wrong.

Thanks for the attention you pay to this message.

Gilles

History

#1 Updated by Magnus Homann over 13 years ago

Could you supply us with information about the raster file you're using (TIFF, JPG, other)?

When you load the map, what is the layer [email protected]?
What is the project projection?
Is projection turned on?

The best is iof you can supply us with the raster data.

#2 Updated by Magnus Homann over 13 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Worksforme in 0.8.1 ( / b6b92c9b (SVN r6451)). If any more info is available, I'm glad to re-open (see above).

#3 Updated by Anonymous about 11 years ago

Milestone Version 0.8.1 deleted

Also available in: Atom PDF