Bug report #5119

GPS Information Panel

Added by Thomas Arnold over 9 years ago. Updated over 9 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:-
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:Yes Copied to github as #:14878

Description

Hi,

my garmin etrex and other gps reciver (with NMEA output) works fine under QGIS 1.7.1. with the GPS information panel if I set the COM-port manuel (under option->connection I have choose the right serial device COM-port).
But if i use qgis 1.7.4 or qgis master brunch than qgis crashed if I pushed the connect button. I have not tested this problem under qgis 1.7.2 and 1.7.3.

If I choose under option->connection->autodetect than qgis have no problems.
I use qgis under windowsXP and windows 7.

Thomas

History

#1 Updated by Giovanni Manghi over 9 years ago

  • Crashes QGIS or corrupts data changed from No to Yes
  • Status changed from Open to Feedback

please change the title with a more meaningful one, especially if the issue causes a crash (there is also a checkbox "Causes crash or corruption" among the properties)

#2 Updated by Giovanni Manghi over 9 years ago

  • Resolution set to duplicate
  • Status changed from Feedback to Closed

duplicate of #5121

Also available in: Atom PDF