Bug report #5100

program will not allow selection of new symbology 1.9.90 windows xp

Added by mike dodd almost 9 years ago. Updated almost 9 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:14863

Description

when you try to select new symbology it jumps straight to labels rather than going into the new symbology menu. old symbology works fine but is more limited so is not so useful.

History

#1 Updated by Giovanni Manghi almost 9 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #5000

Also available in: Atom PDF