Bug report #507

Qgis 0.8 bug: Query builder don’t open

Added by werner_leyh-yahoo-fr - over 13 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:Gary Sherman
Category:Project Loading/Saving
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:10566

Description

problem with the new realize 0.8:

Query builder don’t open any more (in layer’s properties “general”):

We are using it a lot with qgis 0.74 with postgis-layers

History

#1 Updated by Gavin Macaulay - over 13 years ago

This may be a result of ticket #506. Is this problem occuring with views and tables?

#2 Updated by Tim Sutton over 13 years ago

Moved to milestone 0.8.2 since we wont be fixing any further issues before the 0.8.1 release

#3 Updated by Tim Sutton over 13 years ago

I believe I have this fixed -- will close this bug when I can confirm

#4 Updated by Tim Sutton over 13 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Fixed as of revision 6736. Query builder code was commented out due to issues with the old (non cmake) build system

#5 Updated by Anonymous about 11 years ago

Milestone Version 0.8.1 deleted

Also available in: Atom PDF