Feature request #5056

Allow labeling based on query

Added by Aren Cambre over 7 years ago. Updated over 7 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Labelling
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No Copied to github as #:14826

Description

I would like labeling to allow me to specify a query to determine which items get a label.

For example, I am displaying a map of places from TIGER. I would like to display everything--cities, villages, towns, and census-designated places (CDPs)--but I would like to only label CDPs.

The only way I can see to do this now is to create two layers from the same datasource and only label one layer.


Related issues

Duplicates QGIS Application - Feature request #3843: Rule based labeling Closed

History

#1 Updated by Giovanni Manghi over 7 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #3843

Also available in: Atom PDF