Bug report #5053

Cannot activate new symbology for OSM layers

Added by Anita Graser over 9 years ago. Updated over 9 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:GUI
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:14823

Description

Layers based on OSM plugin seem to be set to old symbology by default. Pressing the "new symbology" button switches to "labeling" tab but does not activate new symbology. The only workaround I found was to load a new symbology QML. That made it switch and I could use the new features.

History

#1 Updated by Giovanni Manghi over 9 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Hi Anita, the problem is general, not only of OSM vectors, see #5000

Also available in: Atom PDF