Bug report #4993

print composer's map grid font selector dialog broken, ignores font size setting, fixed at 11

Added by Mathieu Pellerin - nIRV over 9 years ago. Updated over 9 years ago.

Status:Closed
Priority:High
Assignee:-
Category:-
Affected QGIS version:master Regression?:No
Operating System:all Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:14774

Description

Trying to change the grid annotation font size of a print composer's map item fails under QGIS' master branch. When clicking on the "Font..." button, the font selector appears and allows to change the font type but fails to apply the selected font size. The size is fixed to 11 pixels.

This bug appears to be very similar to #4981 but since there is no way to set the annotation font size other than the font selector, this bug leaves the user with no alternative way to set the size.

Associated revisions

History

#1 Updated by Jürgen Fischer over 9 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF